Referencing and RefWorks
https://unihub.mdx.ac.uk/study/library
Why reference?

- Demonstrate that you have read widely
- Reader can locate original material used
- Give credit to the author/creator
- Highlight and back-up relevant points
- Achieve a better mark or grade
- Avoid plagiarism

Adapted from: https://www.citethemrightonline.com/Basics/what-is-referencing
Citations and References (Harvard)

Citations:
According to Chapman and Dixon (2009) recent development in multimedia technology have led to a ten-fold increase in the ownership of……….

Ownership of hand-held digital devices has increased ten-fold due to recent developments in multimedia technology (Chapman and Dixon, 2009).

Reference:
Citations and References (IEEE)

Citations:
According to Chapman and Dixon [1] recent developments in multimedia technology have led to a ten-fold increase in the ownership of ………

Ownership of hand-held digital devices has increased ten-fold due to recent developments in multimedia technology [1].

Reference:
Quoting and Paraphrasing (Harvard)

Original as found in the book:

The massive collection of data by the AML technologies that populate the intelligent environment enables extensive profiling, which in turn is necessary to deliver the benefits delivered by AML.

Quoted in your essay:

According to Hart, Smith and Wilson “the massive collection of data by the AML technologies that populate the intelligent environment enables extensive profiling, which in turn is necessary to deliver the benefits delivered by AML” (p. 437, 2008).

Paraphrased in your essay:

In order for AML technologies to perform correctly they must collect profiles. As a result, it is necessary for them to collect a large amount of data (Hart, Smith and Wilson, 2008).
Original as found in the book:

The massive collection of data by the AML technologies that populate the intelligent environment enables extensive profiling, which in turn is necessary to deliver the benefits delivered by AML.

Quoted in your essay:

According to Hart, Smith and Wilson “the massive collection of data by the AML technologies that populate the intelligent environment enables extensive profiling, which in turn is necessary to deliver the benefits delivered by AML” [2].

Paraphrased in your essay:

In order for AML technologies to perform correctly they must collect profiles. As a result, it is necessary for them to collect a large amount of data [2].

Reference:

Referencing with Library Search

myUniHub > My Study > My Library > Library Search

Sign-in to Library Search for full functionality

Click on ‘Sign-in’, choose ‘Middlesex University’ and use your university email address.

Continued on next slide….
Use Library Search to create Harvard or IEEE references (other styles also available)

Choose a referencing style e.g. Harvard or IEEE.

Check against Cite Them Right Online or the IEEE referencing guide if you are an engineering/computing student.
Other ways to create references

It is sometimes possible to create references on other resources such as Google Scholar and journal databases.
Use Cite Them Right Online to ensure that your references are correct. Choose the type of information that you need to reference and then select the reference style.

Example:
In-text citation
In their review of the literature (Norrie et al., 2012)...

Reference list

OR, if your institution requires referencing of all named authors:
What is RefWorks?

• Bibliographic management software
• Collect, manage and organize references
• Read, annotate, organize and cite research
• Format papers
Set up a RefWorks account

- myUniHub > My Study > My Library > Databases > R > RefWorks
- Use your live.mdx.ac.uk email and any password
Upgrading from Legacy RefWorks

If you have previously used Old/Legacy RefWorks, you will need to upgrade to (New) RefWorks.
Exporting references to RefWorks from different resources

- Library Search
- EBSCO Databases
- IEEE Xplore
- Google Scholar
- The Internet
Export from Library Search to RefWorks

myUniHub > My Study > MyLibrary > Library Search
You will be asked to choose either Legacy or the newest version of RefWorks.

---

Tick this box, so that you don’t have to choose every time you export.

.....choose the ‘newest version of RefWorks’.

---
New references will be sent to your ‘Last imported folder’ in RefWorks

Once references have been imported into RefWorks, they can then be organised in folders….more later.
Saving references from EBSCO databases to RefWorks e.g. Sport Discus

Click on the article title, then ‘Export’ and finally select ‘Direct Export to RefWorks’ and ‘Save’. The reference will be exported to your ‘Last downloaded’ folder in RefWorks.

myUniHub > MyStudy > MyLibrary > Databases > S
Click on the title, then click on the ‘download’ icon, select ‘RefWorks’ and click on ‘Download’. The reference will be exported to your ‘Last downloaded’ folder in RefWorks.
Have a go: Export to RefWorks

• Find stuff with Library Search, IEEE Xplore and/or an EBSCO database
• Export references to RefWorks

EBSCO databases include:
• Art Full Text
• Business Source Complete
• Cinahl
• Computer
• Education Research Complete
• Medline
• PsycINFO
• Sport Discus etc.
Exporting references from Google Scholar

In order to do this, *Google Scholar* needs to be synched with *RefWorks*. Click on and select ‘Settings’……..

https://scholar.google.co.uk/
Then select ‘Search results’.....

....click on ‘Show links to import citations’ and select ‘RefWorks’ from the drop-down menu.
Exporting references from Google Scholar

If asked select ‘Yes, export to the newest version of RefWorks’.

Continue exporting to RefWorks?

Yes, export to the newest version of RefWorks
Not everything on Google Scholar is full text. By adding a library link to Middlesex University you can link through to our full-text resources. To read the full text you must be logged in to myUniHub.
Have a go: Export to RefWorks

• Find stuff on Google Scholar
• Export reference to RefWorks
Saving references from the Internet to RefWorks

Select ‘Tools’ from the top menu and then ‘Tools’ from the drop-down menu.....
Click on ‘Install Save to RefWorks’ and drag the button to your browser’s ‘Favourites toolbar’

References to websites can now be saved to RefWorks by clicking on the ‘Save to RefWorks’ button. Please note: the ‘Save to RefWorks’ button should only be used to save references to websites rather than references to other resources such as books or journal articles accessed via the Internet.
Have a go: Export to RefWorks

• Set up ‘Save to RefWorks’
• Find something on the Internet
• Export reference to RefWorks
Getting to know RefWorks

- Folders and subfolders
- Saving PDFs in to RefWorks
- RefWorks and Academic Writing
Organising your references

'All Documents' contains everything that you have exported to RefWorks. Even if you move a reference from 'All Documents' to another folder that you have created (next slides), it will remain in 'All documents'.

New references are always sent to the ‘Last imported’ folder and will remain there until you import more references.

Create folders to organise your references.
Create folders to organise your references

Name your folder

Test

Test (0)
You can organise your references further by creating subfolders.

Click on the three dots and select ‘Add subfolder’.
Move references into folders

Newly imported references will be sent to the ‘Last imported’ folder in RefWorks and can also be seen in ‘All Documents’. Use ‘Assign to Folder’ to organise your references.
Share your folders with your colleagues

Only RefWorks users can be invited to share your folder
Have a go: Folders and sharing

- Create a folder
- Create a sub folder
- Share a folder
It is possible to save PDFs into RefWorks

Select ‘+ Add’ > ‘Upload Documents’ > Find a PDF on your computer > Select > ‘Open’. The PDF will be imported into RefWorks.
You can also drag and drop PDFs into RefWorks.

- If you don’t already have a reference for the PDF, RefWorks will create one from information in the PDF. You may need to edit the reference created (see next section on editing references).
- If a reference already exists in RefWorks for the PDF, then you can associate the PDF with the reference by opening the reference (click on it) and dragging the PDF on to it.
Have a go: Saving PDFs

- Search Library Search for full text journal articles
- Save some PDFs to your desktop
- Save them into RefWorks by selecting and/or dragging
You may need to edit your saved references for example if some data is missing such as page numbers or publisher details. You can also check for duplicate references in your folders.

In order to edit and check for duplicates, you will need to change the Display. The default Display is ‘Normal View’.
Finding duplicate references

In order to check for duplicate references, change Display to ‘Table View’, click on ‘Tools’ and then ‘Find duplicates’. Delete references not required. Finding duplicates is particularly useful if carrying out a systematic review of literature.
Editing your references

Choose ‘Citation View’ to see what is missing from your references. Blue highlights indicate that this information is ‘missing’ and may be required by your chosen referencing style. Yellow highlighted fields are ‘probably required’. Click on the highlight to add information manually. See next slide for other ways to edit your reference.

Continued on next slide....
Get suggestions to help you edit references

Click on the lightening bolt, choose from the suggestions and click on ‘Save’.
Have a go: Editing references

- Check for duplicates
- Edit a reference
You can use RefWorks to:

- Create references (Thousands of referencing styles are available including ‘Harvard Cite Them Right’ and ‘IEEE’)
- Add citations to your work as you type – one click
- Generate a bibliography or footnotes
Create a quick citation to add to your work
Create a bibliography

Choose a folder of references that you would like to turn into a bibliography, then click on ‘Create Bibliography’ from top menu, then ‘Create Bibliography’ from the drop-down menu. Finally choose your referencing style and a formatted bibliography will be created.
RefWorks Citation Manager (RCM) is an add-in that you can use to cite as you write when using Word. Access to the ‘Store’ is restricted on University computers, but will be possible on your own devices. If using Word 365, click ‘Insert’ tab, ‘Get Add-ins’ and search for RefWorks.

Open Word > Insert > Store > Search for RefWorks > Add > Log in when prompted with your RefWorks login
Once you have set-up RCM you can add citations into your work. Click on ‘Quick Cite’ when you want to add a citation. A citation will be generated and dropped into your work. A bibliography (reference list) is also automatically created.....see next slide.
A citation and bibliography are generated
If your citation requires page numbers (e.g. because you have used a quotation)…. you will need to edit the citation. Place the cursor where the citation is needed in your document and select the relevant reference from RefWorks. Click on ‘Preview & Edit’ to see what the citation currently looks like. You will then be able to make the necessary changes.

Continued on next slide…
Add the page number(s) required to the ‘suffix’ box…. then click on ‘Insert citation’ and the new citation will be added into your work (including page numbers). A fully formatted reference will also be generated.

Increasingly the importance of IL in the workplace has gained recognition. Value is often placed on "know-how" (Lloyd & Lloyd, 2010, p.252) and where learning tends to be informal (Lloyd, 2010). Studies outlined by Webber and Johnston suggest a growing interest in IL in a number of professions outside of academia (2013) and research from the UK indicates that employers place considerable emphasis on good information seeking skills in prospective employees (Head, 2012). Bruce considers that “information literacy education is the catalyst required to transform the information society of today into the learning society of tomorrow” (2004, p.3) and Lloyd notes that different skills are required for different situations (Lloyd, 2005), which “interconnect to form the practice” (Lloyd, 2010, p.253).

References

RCM: Changing the citation style

Remember to update document if you change or edit references
Have a go: Create references

• Write something in Word

• Set up *RefWorks Citation Manager*

• Create a quick citation

• Drop a citation into your work

• Edit the citation e.g. add page numbers

• Change the citation style
More help using RefWorks

http://libguides.mdx.ac.uk/plagiarismreferencing
Need further help?

BIMM & Archi Tech:  https://libguides.mdx.ac.uk/BuiltEnvironment/Help
Computing:  https://libguides.mdx.ac.uk/computing/Help
Maths & Stats:  https://libguides.mdx.ac.uk/MathsStats/Help
Product Design and Design Eng:  http://libguides.mdx.ac.uk/pdde/Help
Sports & Exercise Sciences:  https://libguides.mdx.ac.uk/MathsStats/Help

Your Librarian is:

Vanessa Hill  v.hill@mdx.ac.uk

Feb 2020